ionCube Loader für PHP 7 verfügbar

ionCube Loader für PHP 7 verfügbar

Das lange Warten hat ein Ende: ca. 10 Monate nach dem ersten offiziellen Release von PHP 7.0 hat ionCube am 23. September 2016 nun endlich auch eine allseits sehnsüchtig erwartete Version des ionCube Loaders für PHP 7.0 herausgegeben. Damit lassen sich nun z.B. auch Shopware-Shops, die verschlüsselte Plugins nutzen, mit dem schnellen PHP 7.0 nutzen. Da PHP 7 gegenüber PHP 5.6 bis zu doppelt so schnell ist, lassen sich so noch einmal enorme Performancegewinne erzielen.

Bei unseren Hostingpaketen, Agenturpaketen und Managed Servern ist der ionCube Loader für PHP 7.0 ab sofort verfügbar, und das nicht nur für neue Pakete - selbstverständlich haben wir alle bereits bestehenden Pakete mit dem ionCube Loader für PHP 7.0 aufgerüstet, so daß alle unsere Kunden nun die Möglichkeit haben, verschlüsselte PHP-Skripte mit PHP 7.0 zu nutzen.

Nach oben